Author Topic: problems booting arearom 3.4  (Read 1992 times)

0 Members and 1 Guest are viewing this topic.

problems booting arearom 3.4

« on: March 02, 2013, 07:15:00 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • 1031982

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    My friends precedent is having problems booting. It gets up to the kernel splash screen, and die sent get further.
    It was working fine for over 2 months, and is running stock clock and voltage settings.
    • Stock
    • Stock
    • n/a

    Re: problems booting arearom 3.4

    « Reply #1 on: March 03, 2013, 01:31:13 AM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Try it with a different SD card. If it still acts up, try 3.2 to see if it's the rom or not. If all is fine with 3.2 booting try moving 3.4 from a comp to the SD card while in recovery and reflashing 3.4

    Sent from my AreaROM 3.2 Precedent using Inverted Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: problems booting arearom 3.4

    « Reply #2 on: March 03, 2013, 07:05:37 AM »
  • Thank You
  • -Given: 0
  • -Receive: 9
  • DroidHost

    Posts: 4820
    User Rating: +9568/-9
    Owner
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      it aint yours till the warranty is "VOID"
      • Android Area 51
    You are not allowed to view links. Register or Login
    My friends precedent is having problems booting. It gets up to the kernel splash screen, and die sent get further.
    It was working fine for over 2 months, and is running stock clock and voltage settings.


    the enlarged and highlighted scares me, did you guys change voltage settings on the cpu with a app?

    if you did and you have one of those apps that makes a backup of the stock settings and puts it as a flashable zip on the sdcard all you have to do is boot to recovery and flash that zip file to put the phone back to stock voltage settings and then the phone should boot, IF YOU didn't FRY the CPU by overvolting it...
    • OC Kernel
    • LG Volt
    • TWRP
    • None
    • Rooted-Rom

    You are not allowed to view links. Register or Login




    Re: problems booting arearom 3.4

    « Reply #3 on: March 03, 2013, 03:54:55 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • 1031982

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    As I said, the settings are stock. Never put anything on that changes those settings, as I explained it could damage the phone.
    As for the SD card, I partitioned it so she had more internal memory. She got a 16GB card, so I told it to use 4GB more.
    I'm a little hesitant to mess with it because I made sure that the exact model and batch were known good as well as having good performance. I know it's a SanDisk, but beyond that I don't remember specifics. I actually made sure that it was known working with multiple Android phones, as well as being well rated for the Windows Phone 7 Samsung Focus.

    Putting 3.2 sounds like the best option so far, next time I can will will go ahead and do that. If there are still problems, I will try the memory card.
    • Stock
    • Stock
    • n/a

    Re: problems booting arearom 3.4

    « Reply #4 on: March 21, 2013, 12:23:38 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • 1031982

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Sorry for the delayed reply. I put 3.2 on the phone, and it's been running great so far. Heck, she prefers the 3.2 version!
    SD card is the same, so I am guessing that the phone doesn't like the 3.4 ROM. It can be because of the SD card, but why bother checking when one it happy?

    Thanks for the advise!
    • Stock
    • Stock
    • n/a

    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    4 Replies
    2760 Views
    Last post May 19, 2012, 10:41:17 AM
    by element180
    1 Replies
    1465 Views
    Last post May 18, 2012, 04:57:07 PM
    by daddyzbadboy16
    19 Replies
    7758 Views
    Last post July 13, 2012, 10:07:29 PM
    by Rukbat
    5 Replies
    2219 Views
    Last post January 07, 2013, 01:03:24 PM
    by TaterTot
    5 Replies
    5353 Views
    Last post September 22, 2012, 10:42:40 PM
    by Schu
    5 Replies
    1897 Views
    Last post November 14, 2013, 04:21:14 PM
    by cmac57