Author Topic: Upon upgrading to V2.0, phone will not enter USB mass storage  (Read 2997 times)

0 Members and 1 Guest are viewing this topic.

Upon upgrading to V2.0, phone will not enter USB mass storage

« on: January 03, 2012, 02:54:33 PM »
  • Thank You
  • -Given:
  • -Receive:
  • slynsingle


    • Guest
      I am just returning to the fold after recovering from being sick for 2 weeks. Now, it appears that my phone is sick as well. I install the V2.0, and when I try to restore from CW in recovery, it doesn't work. Also, when I boot up my phone shows as EH06 but shows build number as V1.2. The final issue with the V2.0 install is my phone will not enter USB mass storage. When I attempt this, it brings up an icon saying "it's now safe to remove SD card".  I've tried everything to resolve this. I really want to run V2.0 so I can update to V2.1.  Any ideas?

    ps I've attached a screenshot of phone info

    Re: Upon upgrading to V2.0, phone will not enter USB mass storage

    « Reply #1 on: January 03, 2012, 03:46:43 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Rookie407

    Posts: 602
    User Rating: +208/-1
    Offline
    • Rom Developer
    • *
    • Postaholic
    • Personal Text
      "Your Mom Likes It..." =)
    you will have to reodin sounds like you may have used a wrong file somewhere. when odining always make sure your using all the files from the same flash for some reason odin likes to browse to old files even if you change the ops folder to v2.0 the boot pda and phone browse may still be v1.2
    • Custom
    • Samsung Galaxy S2 SGH-S959g
    • Clock Work Mod
    • Rooted-Rom
    "mi familia es mi vida, vivir de acuerdo con ellos, vivir para ellos, morir por ellos!"





    Re: Upon upgrading to V2.0, phone will not enter USB mass storage

    « Reply #2 on: January 03, 2012, 03:51:03 PM »
  • Thank You
  • -Given:
  • -Receive:
  • slynsingle


    • Guest
     Thak you for the reply Rookie. I've tried reOdining many times and I ensure that ALL files are from the 2.0. I'm at a loss
     Is there some powerful antobiotics for this damn phone? lol

    Re: Upon upgrading to V2.0, phone will not enter USB mass storage

    « Reply #3 on: January 03, 2012, 05:05:45 PM »
  • Thank You
  • -Given: 0
  • -Receive: 9
  • DroidHost

    Posts: 4820
    User Rating: +9568/-9
    Owner
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      it aint yours till the warranty is "VOID"
      • Android Area 51
    hey sly sorry to hear you been sick i know how it goes i go Jan 10th for COPD testing, anyway that it sounds like to me is that odin is confused like rookie said please double/triple check that you have the ops and boot, phone, and pda from the AreaRom v2.0 folder in odin, make sure you unzip the AreaRomCWMrestore.zip and move the clockworkmod folder to the root of your sdcard, then odin flash the new EJ06 odin files, then reboot to recovery and goto the backup/restore and click then restore and click and then the dated folder in there should be 2011-12-15.00.16.32 click it then yes and it will do the rest and should reboot to v2.0 hope this helps
    • OC Kernel
    • LG Volt
    • TWRP
    • None
    • Rooted-Rom

    You are not allowed to view links. Register or Login




    Re: Upon upgrading to V2.0, phone will not enter USB mass storage

    « Reply #4 on: January 03, 2012, 07:50:18 PM »
  • Thank You
  • -Given:
  • -Receive:
  • slynsingle


    • Guest
      Hey DH, how r ya?  Well, I deleted all ROMS from my pc, downloaded V2.0--> unzip CW --> clockworkmod --> to sdcard/root-->ran odin and placed V2.0 OPS,PHONE,PDA & BOOT in correct locations in odin. Waited for reboot, then placed in recovery, scrolled down to backup/restore,  yes to restore but get this message "Couldn't open directory. No files found"  And in addition to this dilemma, I show EJ06 for baseband, but V1.2 for build??
     What more can I do?     ???

    Re: Upon upgrading to V2.0, phone will not enter USB mass storage

    « Reply #5 on: January 04, 2012, 11:56:21 AM »
  • Thank You
  • -Given:
  • -Receive:
  • slynsingle


    • Guest
      UPDATE
      I'm finally running V2.1. It turns out the issue was with the Titanium backup which was a backup from V1.2. I copied the backup to pc, then deleted the backup from the sdcard and VOILA!  It so happens that I will have to reDL all my apps but that's pale in compare.
     Thanks for everyones help

     ps  The V2.1 is badass

    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    2 Replies
    1635 Views
    Last post January 05, 2013, 11:13:41 AM
    by nickdalzell1
    1 Replies
    1745 Views
    Last post February 10, 2013, 02:48:36 PM
    by prepaidguy9081
    4 Replies
    3207 Views
    Last post January 01, 2015, 08:17:01 AM
    by alan51
    10 Replies
    2371 Views
    Last post December 22, 2013, 09:18:47 PM
    by daddy366
    4 Replies
    1774 Views
    Last post January 08, 2014, 02:48:41 PM
    by tfusr19
    2 Replies
    718 Views
    Last post September 30, 2016, 02:21:32 AM
    by ARMafia