Author Topic: V2.1 Issue After Adding Minutes!!!  (Read 2352 times)

0 Members and 1 Guest are viewing this topic.

V2.1 Issue After Adding Minutes!!!

« on: January 13, 2012, 07:18:34 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Rookie407

    Posts: 602
    User Rating: +208/-1
    Offline
    • Rom Developer
    • *
    • Postaholic
    • Personal Text
      "Your Mom Likes It..." =)
    ok so i was at work last night when this happened.  i had looked at my phone to check the time and noticed a toast msg stating that my prl was updating after about 10 mins of waiting a new msg popped up saying it was unable to update and i noticed i had no 3g, i procceeded to try and call my wife when i found out stupid me forgot to refill my service so i refilled it. rebooted my phone as instructed by automated refill guy and called wifey about 3 mins into the call sound would start to fade out then call would drop called her back. this went on for about 20 mins. thought maybe the reboot was done to soon and the new prl didnt take so i rebooted only to get stuck in the lock screenwith FC's in the background every 5 mins or so.

    Factory reset seems to have made everything work again.
    basicly what i wanna know is has anyone else had an issue like this yet, what could we do to help prevent this and does it only happen if you let your balance run out or does it happen if you refill ontime also?

    UPDATE: FACTORY RESET DIDNT HELP AS PER MY PREVIOUS POST PROBLEMS STARTED AGAIN AFTER AN HOUR OF DOING SO!!!
    • Custom
    • Samsung Galaxy S2 SGH-S959g
    • Clock Work Mod
    • Rooted-Rom
    "mi familia es mi vida, vivir de acuerdo con ellos, vivir para ellos, morir por ellos!"





    Re: V2.1 Issue After Adding Minutes!!!

    « Reply #1 on: January 13, 2012, 05:23:56 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • TehPirate

    Posts: 24
    User Rating: +3/-0
    Offline
    • VIP Member
    • *
    • Jr. Member
    • Personal Text
      Piracy Isn't a Crime. It's Piracy!
      • TehPirate
    i restored 2.1 7 time in the past 24 hrs for the same problem
    but instead of minutes it was after restoring all 56 of my apps from ti backup

    link2sd also only worked partial of its potential, most of the time i had to link and move the apps myself, it didnt do it manually but it does on 2.0
    • Stock
    • Galaxy S7
    • Stock
    • None
    • Not Rooted

    Re: V2.1 Issue After Adding Minutes!!!

    « Reply #2 on: January 14, 2012, 01:55:39 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Rookie407

    Posts: 602
    User Rating: +208/-1
    Offline
    • Rom Developer
    • *
    • Postaholic
    • Personal Text
      "Your Mom Likes It..." =)
    Question where u instaling system apps also cus this would cause the same issue if the sys apps where not from the same rom version. As for link2sd i get that issue if i dont restore and set it up before restoring all other apps
    • Custom
    • Samsung Galaxy S2 SGH-S959g
    • Clock Work Mod
    • Rooted-Rom
    "mi familia es mi vida, vivir de acuerdo con ellos, vivir para ellos, morir por ellos!"





    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    2 Replies
    2539 Views
    Last post June 06, 2012, 10:31:05 PM
    by wolfbitten83
    2 Replies
    1629 Views
    Last post June 29, 2012, 11:39:33 AM
    by element180
    13 Replies
    6249 Views
    Last post July 27, 2013, 04:16:00 PM
    by d4a1985
    10 Replies
    3345 Views
    Last post November 26, 2014, 08:53:46 AM
    by skyking
    14 Replies
    4292 Views
    Last post November 13, 2014, 07:13:33 PM
    by RiCK_Galaxy_Proclaim
    6 Replies
    2803 Views
    Last post September 15, 2014, 10:16:41 AM
    by Lady Lumps