Author Topic: Wifi networks not detected after AreaRom 3.2 install on Precedent  (Read 2029 times)

0 Members and 1 Guest are viewing this topic.

  • Thank You
  • -Given: 0
  • -Receive: 0
  • James.D

    Posts: 1
    User Rating: +0/-0
    Offline
    • *
    • Newbie
    I just installed 3.2 onto my Precedent.  Everything seems to be working fine, exept it will not detect wifi networks.  I get really no connection in my house from StraghtTalk, which is normal, which requires me to rely on wifi for everything.  It turns on and seems to be searching, just not finding my wifi network. 

    Any help would be outstanding.  I really don't want to try to go back to the stock OS, I really do like what I see so far. 

    Thank you,
    James
    • Stock
    • Stock
    • n/a

    Re: Wifi networks not detected after AreaRom 3.2 install on Precedent

    « Reply #1 on: August 08, 2012, 02:54:20 PM »
  • Thank You
  • -Given: 0
  • -Receive: 32
  • Motorhead

    Posts: 1286
    User Rating: +393/-5
    Offline
    • Co-Admin
    • *
    • PostMaster General
    • Personal Text
      Global Moderator ** IRC Server Administrator ** Project Head ** Development Staff
    PM sent.
    • Custom
    • Samsung Galaxy Rugby Pro (comanche)
    • TWRP
    • Rooted-Rom
    Paypal: You are not allowed to view links. Register or Login

    You are not allowed to view links. Register or Login




    Re: Wifi networks not detected after AreaRom 3.2 install on Precedent

    « Reply #2 on: August 08, 2012, 05:03:31 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • bby821

    Posts: 10
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    i have a problem kinda like that with kings last rom he did it finds the network says it is obtaining address and never does but all other roms from the area 2. ones to 3.2 finds network but the one rom wont and i factory reset and everything and cant get it to work
    • GenoCide_187
    • Samsung Precedent
    • Clock Work Mod
    • AreaRom v3.0

    Re: Wifi networks not detected after AreaRom 3.2 install on Precedent

    « Reply #3 on: August 08, 2012, 05:52:31 PM »
  • Thank You
  • -Given: 0
  • -Receive: 32
  • Motorhead

    Posts: 1286
    User Rating: +393/-5
    Offline
    • Co-Admin
    • *
    • PostMaster General
    • Personal Text
      Global Moderator ** IRC Server Administrator ** Project Head ** Development Staff
    I'm posting a fix shortly, watch the boards!
    • Custom
    • Samsung Galaxy Rugby Pro (comanche)
    • TWRP
    • Rooted-Rom
    Paypal: You are not allowed to view links. Register or Login

    You are not allowed to view links. Register or Login




    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    0 Replies
    1823 Views
    Last post January 01, 2012, 09:52:41 PM
    by MaDk1oWn
    0 Replies
    2403 Views
    Last post January 01, 2012, 10:01:49 PM
    by MaDk1oWn
    3 Replies
    2951 Views
    Last post May 17, 2012, 12:44:37 AM
    by element180
    1 Replies
    4900 Views
    Last post June 12, 2012, 04:05:39 PM
    by AMOCO
    42 Replies
    23314 Views
    Last post July 06, 2014, 11:54:07 PM
    by prepaidguy9081
    2 Replies
    3340 Views
    Last post September 28, 2014, 10:33:35 AM
    by Ethan0mac