Author Topic: Anyone have experience with Teleepoch devices?  (Read 1912 times)

0 Members and 1 Guest are viewing this topic.

Anyone have experience with Teleepoch devices?

« on: March 28, 2013, 06:45:08 PM »
  • Thank You
  • -Given: 0
  • -Receive: 32
  • Motorhead

    Posts: 1286
    User Rating: +393/-5
    Offline
    • Co-Admin
    • *
    • PostMaster General
    • Personal Text
      Global Moderator ** IRC Server Administrator ** Project Head ** Development Staff
    A good friend of mine has one, and adb won't even see it on linux. The udev rule is already in place and debug mode is active... I'm beginning to wonder if they took out the adbd binary...
    • Custom
    • Samsung Galaxy Rugby Pro (comanche)
    • TWRP
    • Rooted-Rom
    Paypal: You are not allowed to view links. Register or Login

    You are not allowed to view links. Register or Login




    Re: Anyone have experience with Teleepoch devices?

    « Reply #1 on: March 28, 2013, 07:17:09 PM »
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Phydeux

    Posts: 553
    User Rating: +179/-3
    Rom Developer -- Network Admin -- Forum Admin
    Offline
    • VIP Member
    • *
    • Hero Member
    • Personal Text
      Let me know. I appreciate help.
    lsusb to be sure Linux is 'seeing' it
    Make sure udev is looking for right manu. device digits (XXXX:yyyy  use the XXXX digits)
    Make sure debugging on
    • Custom
    • Samsung Galaxy Exhilarate i577
    • Clock Work Mod
    • AreaRom X
    • Rooted-Rom
    Donations are appreciated!

    Phydeux's PayPal email:
    You are not allowed to view links. Register or Login

    AndroidArea51 PayPal email:
    You are not allowed to view links. Register or Login




    Re: Anyone have experience with Teleepoch devices?

    « Reply #2 on: March 28, 2013, 08:35:55 PM »
  • Thank You
  • -Given: 0
  • -Receive: 32
  • Motorhead

    Posts: 1286
    User Rating: +393/-5
    Offline
    • Co-Admin
    • *
    • PostMaster General
    • Personal Text
      Global Moderator ** IRC Server Administrator ** Project Head ** Development Staff
    You are not allowed to view links. Register or Login
    lsusb to be sure Linux is 'seeing' it
    Make sure udev is looking for right manu. device digits (XXXX:yyyy  use the XXXX digits)
    Make sure debugging on

    Not my first rodeo Phydeux :P. Vendor ID is 2341, udev is set for that. The weird thing is that it doesn't even show on adb devices, as normally a udev anomaly comes back with "?????????????  no permissions".
    • Custom
    • Samsung Galaxy Rugby Pro (comanche)
    • TWRP
    • Rooted-Rom
    Paypal: You are not allowed to view links. Register or Login

    You are not allowed to view links. Register or Login




    Re: Anyone have experience with Teleepoch devices?

    « Reply #3 on: March 28, 2013, 08:52:54 PM »
  • Thank You
  • -Given: 0
  • -Receive: 2
  • Phydeux

    Posts: 553
    User Rating: +179/-3
    Rom Developer -- Network Admin -- Forum Admin
    Offline
    • VIP Member
    • *
    • Hero Member
    • Personal Text
      Let me know. I appreciate help.
    Check and see if vendor:device changes if ADB is on/off...Sometimes that happens with the ChiComm ones
    • Custom
    • Samsung Galaxy Exhilarate i577
    • Clock Work Mod
    • AreaRom X
    • Rooted-Rom
    Donations are appreciated!

    Phydeux's PayPal email:
    You are not allowed to view links. Register or Login

    AndroidArea51 PayPal email:
    You are not allowed to view links. Register or Login




    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    9 Replies
    2569 Views
    Last post November 06, 2012, 02:25:29 AM
    by kenzies_dad
    0 Replies
    1366 Views
    Last post October 15, 2012, 06:45:44 PM
    by prepaidguy9081
    2 Replies
    1473 Views
    Last post December 12, 2012, 01:35:05 AM
    by prepaidguy9081