Author Topic: MY HISENSE SERO 7 PRO WON'T BOOT UP  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

MY HISENSE SERO 7 PRO WON'T BOOT UP

« on: January 13, 2015, 08:45:24 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • dougW

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    hello, I have a problem with my sero 7 pro not booting up past the Hisense flash screen. I am new to tablets and don't know all the particulars about Android and the OS system but I assume that being  rom based, system files cannot be deleted like they can on a computer. With this being my train of thought I have no idea what is wrong with this thing!! I'll give you the history of its last 24 hours of working.... It was Christmas break and my kids were here, they had a puzzle game on their iPads that I downloaded and installed the Android version on my sero 7 pro. I had to uninstall a few programs for room. Doing so I got the game installed and it worked fine. The next day when I turned on the sero 7 it wouldn't go past the hisense flash screen. I have done what I thought was the basic stuff to fix a locked system, I did a memory wipe and factory reset, this didn't fix it. I was going to try to get the OE rom and try to flash it but never found what I wanted. I did get clockworkmod recovery V6.0.3.2 installed, and noticed that the functions of this program will do a backup of the system to an sd card. One question I have is if I did a backup of a functioning sero 7 pro and used its backup to restore my locked one would that potentially work? And the other question about that is I don't know if the clockworkmod installation would do any damage to a factory OE rom? I do have another servo 7 pro that I could get the backup off of, but I don't what to do any damage to it by installing the clockworkmod. Any HELP or thoughts about this situation will be greatly appreciated.
            This post has been viewed 40 times and no one has anything to say about it?? Come on people I'm just looking for a little feed back here.
    • Stock
    • Stock
    • n/a

    Re: MY HISENSE SERO 7 PRO WON'T BOOT UP

    « Reply #1 on: January 14, 2015, 09:44:16 AM »
  • Thank You
  • -Given: 139
  • -Receive: 721
  • daddy366

    Posts: 2691
    User Rating: +886/-9
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      IRC Server Admin,Global Moderator,TeamCentura
    no idea what you did when you deleted stuff to make more room...but sounds like you deleted some system files..........a back up dosnt back up all the system files need for the phone to run.....depending on what you deleted  backup from the other one might work might not........a cwm install wont do any damage to the OE.......installing root or a rom wont either but will stop you from getting any updates in the future.......check the web site for the make and model there may be a firmware dl you can use to restore......if so it would have all the files you need to make it out of the box fresh.......good luck
    • Custom
    • Nexus 5x
    • TWRP
    • None
    • Rooted-Rom
    Never forget for they gave it all


    If i have helped you in any way think about making a donation to keep this site up and running

    PayPal....... You are not allowed to view links. Register or Login
    You are not allowed to view links. Register or Login






    Re: MY HISENSE SERO 7 PRO WON'T BOOT UP

    « Reply #2 on: January 15, 2015, 09:50:44 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • dougW

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Well I don't know what happened to my sero7 pro but I did find a rom that was pretty much an OE version and installed it. Now it's working like new. I found the rom at "Sero 7 Forum.com". I got an SD card for it, now I won't have to delete for room, if that is what happened????
    • Stock
    • Stock
    • n/a

    Tags: