Author Topic: AR 3.4 goes non responsive after going inactive  (Read 1236 times)

0 Members and 1 Guest are viewing this topic.

AR 3.4 goes non responsive after going inactive

« on: June 20, 2013, 09:55:29 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • falconsong77

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Hello(s),

             I love this site and have found your knowledge to be highly helpful with the enjoyment of my phone. Thanks. Ive tried a bunch of the roms and am hoping to make 3.4 work.

             One of the problems i have been having since installing 3.4 back in april 13, Is that occasionally when the screen goes to sleep the phone locks up causing me to have to remove the battery to get the phone to be able to be turned on. It can happen multiple times a day or not for a few days.

             I have felt that its the battery charge check, like its going into battery conserve mode, or gets confused over putting the wifi connection inactive. I did install battery 2x app to see if a different battery monitor app would 'fix' this which it didnt. Some times i can plug the charger into the phone and it will take 30 seconds to change from no charge to its current charge. And i can then turn it back on. But it powers down on its own and sometimes locks up (unresponsive except for buttons at bottom of screen that will light up for a few seconds when trying to turn it on) And pulling the battery is getting just a bit old...

             Maybe a bad zip install? Conflicting app? Anyone else experiencing this or know a fix?
    • Custom
    • samsung sch-828c
    • Stock
    • CyanogenMod 7

    Re: AR 3.4 goes non responsive after going inactive

    « Reply #1 on: June 20, 2013, 07:52:36 PM »
  • Thank You
  • -Given: 139
  • -Receive: 721
  • daddy366

    Posts: 2691
    User Rating: +886/-9
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      IRC Server Admin,Global Moderator,TeamCentura
    First i dont see a battery charging in 30 secs at all,may be a app problem,battery,dirty connection,bad cord,but i dont think it has any thing to do with the rom it self,,uninstall the apps u have for the battery and test it for a cpl of days,if every thing is good its the apps,if not could be a bad battery or any thing.   


    Also mine started that and the next thing i knew it was dead.
    • Custom
    • Nexus 5x
    • TWRP
    • None
    • Rooted-Rom
    Never forget for they gave it all


    If i have helped you in any way think about making a donation to keep this site up and running

    PayPal....... You are not allowed to view links. Register or Login
    You are not allowed to view links. Register or Login






    Re: AR 3.4 goes non responsive after going inactive

    « Reply #2 on: June 21, 2013, 09:46:23 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • falconsong77

    Posts: 3
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    The phone thinks its out of charge when in fact it has some charge. And it can lock up in its confusion. I have had the error, albeit rarely, of chargers thinking that my battery is non standard and cant be recognized and Ive never figured the rhyme or reason behind that.

    Ive seen another post about having to pull the battery to occasionally get around a lock up, and just putting the info out here for users and programers about dealing with it.

    I was unzipping a fresh copy of 3.4 when i made this post hoping it was just a bad initial install. No additional news is good news.
    • Custom
    • samsung sch-828c
    • Stock
    • CyanogenMod 7