Author Topic: M5 mismatch?  (Read 2594 times)

0 Members and 1 Guest are viewing this topic.

M5 mismatch?

« on: October 24, 2012, 05:11:06 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • hitman

    Posts: 31
    User Rating: +3/-0
    Offline
    • *
    • Jr. Member
    I was trying to reload my recoveries and I got a message sayiing m5 mismatch. I cleaned the dalvic cache for the first time and I think that may be what did it but how do I fix it?

    Sent from my LGL55C using Tapatalk 2

    • AK51-OC-946
    • lgl55c
    • Clock Work Mod
    • AreaRomQ v2.1

    Re: M5 mismatch?

    « Reply #1 on: October 24, 2012, 05:25:20 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • deepfried

    Posts: 165
    User Rating: +9/-1
    Offline
    • Beta Tester
    • *
    • Sr. Member
    I take it the nandroid you are trying to restore is one you made yourself?
    • Stock
    • Stock
    • n/a

    Re: M5 mismatch?

    « Reply #2 on: October 24, 2012, 07:18:44 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • hitman

    Posts: 31
    User Rating: +3/-0
    Offline
    • *
    • Jr. Member
    Quote
    I take it the nandroid you are trying to restore is one you made yourself?
    It is and I have recovered the one before. The other was new though. (Itried the newest one first then tried one I had saved on my com) I was changing themes and then was going back to the arq stock theme by way of reflashing arq2.1zip. I messed up somewhwere and my tibackups for my app data was gone from my computer so I attempted to recover the nandroid for the apps. Then I would resave them and re flash the rom again. Problem came when the recovery would not load.

    Sent from my LGL55C using Tapatalk 2

    • AK51-OC-946
    • lgl55c
    • Clock Work Mod
    • AreaRomQ v2.1

    Re: M5 mismatch?

    « Reply #3 on: October 25, 2012, 10:25:35 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • hitman

    Posts: 31
    User Rating: +3/-0
    Offline
    • *
    • Jr. Member
     just to wrap this one up. I had renamed my backups because of the cwm date stamp issue, and all of my recent backups had spaces in the names... hence no recovery restore and no md5 match. so i renamed them with no spaces and "Viola"... bootloop. :o but then i loaded another backup and that one worked like a charm. so moral to the story no spaces in backup names. ;D
    • AK51-OC-946
    • lgl55c
    • Clock Work Mod
    • AreaRomQ v2.1

    Re: M5 mismatch?

    « Reply #4 on: December 15, 2012, 05:24:27 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Ditto +1

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Tags: