Author Topic: Issue with google wallet  (Read 1805 times)

0 Members and 1 Guest are viewing this topic.

Issue with google wallet

« on: November 15, 2012, 01:11:57 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Ok so my phone has nfc
    I install google wallet and it dosent open
    I mod the build prop to make it think its a galaxy nexus
    Google wallet opens
    I have a card added already
    I try to finish the instalation but it gives me an error about secure credintals

    Any thoughts, ideas, and/or possoble solutions?

    Sent from my SGH-T889 using Tapatalk 2

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Issue with google wallet

    « Reply #1 on: November 16, 2012, 04:47:40 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • rosser

    Posts: 2
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Try this:
    You are not allowed to view links. Register or Login
    • Galaxy Precedent, Optimus Q,

    Re: Issue with google wallet

    « Reply #2 on: November 17, 2012, 04:15:37 PM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Insufficient secure element privileges on opening but no modding necessary defenitly a step in the right direction. I belive the secure elements on my phone [note ii by tmobile] are either locked or not there due to the carrier backing isis and thereby forcing custumers to back them.

    Sent from my SGH-T889 using Tapatalk 2

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Issue with google wallet

    « Reply #3 on: November 18, 2012, 12:23:35 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    get an error saying that there are insufficient secure element privileges, this is to do with my custom ROM. [Its based on stock] This error is fixable, as it's merely to do with incorrect permissions in the ROM. Using wlpywd linked workaround could work.


    Thats the info I found, so what is wlpywds work around anyone know, looks like an xda developer

    Sent from my SGH-T889 using Tapatalk 2

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Issue with google wallet

    « Reply #4 on: January 14, 2015, 12:15:40 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • SantosReiff

    Posts: 1
    User Rating: +0/-0
    Offline
    • *
    • Newbie
    There are individual who consider that regular wallet is not necessary nowadays that electronic service like Google Wallet is on the scene. Just a piece of advice, before diving into this kind of services, make sure you know how it works, the advantage and disadvantage it could bring to you. Resource for this article: You are not allowed to view links. Register or Login
    • Stock
    • Stock
    • n/a

    Tags: