Author Topic: yo  (Read 607 times)

0 Members and 1 Guest are viewing this topic.

yo

« on: February 01, 2014, 03:50:05 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • ganjastarr420

    Posts: 10
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Hello everyone, I'm new to this and new to the whole modding scene, just successfully installed my first mod and I'm only having one issue so far. Can't use USB debugging and connect to my PC for use of Foxfi, need some help.. Thanks
    • Stock
    • Samsung galaxy proclaim
    • AreaRom CWM v6
    • AreaRom v1.1
    • Rooted-Rom

    Re: yo

    « Reply #1 on: February 01, 2014, 04:47:00 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • heydave

    Posts: 122
    User Rating: +13/-1
    Offline
    • Beta Tester
    • *
    • Sr. Member
    First go into settings then applications the development and maje sure usb debugging is checked then turn your phone off and turn back on,while it turns on and it is showing samsung plug your phone into your pc and wait for your phone to bootand you should be connected

    Sent from my SCH-S720C using Tapatalk 2

    • AK51 Proclaim
    • Proclaim
    • AreaRom CWM v6
    • n/a
    There are no great men, only great challenges that ordinary men are forced by circumstances to meet.

    Re: yo

    « Reply #2 on: February 01, 2014, 07:47:13 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • ganjastarr420

    Posts: 10
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    omg thank you soo much! i was freaking out as its the only way i can use my laptop. someone else suggested that i install a custom kernel, is this necessary? because it looks really sketchy
    • Stock
    • Samsung galaxy proclaim
    • AreaRom CWM v6
    • AreaRom v1.1
    • Rooted-Rom

    Tags: Hi