Author Topic: Please help  (Read 2905 times)

0 Members and 1 Guest are viewing this topic.

Please help

« on: January 26, 2013, 04:21:56 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • jc322002

    Posts: 2
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    Hi, I'm having issues with my Exhibit t759. My kid downloaded something on it and it rebooted. Now, when I turn it on, all I get is a blank screen. Can someone please tell me what I can do to fix this. I hope that my phone is not bricked. I'm new to all this so any detailed information on how to get it up and running would be greatly appreciated.
    • Stock
    • Samsung Exhibit t759
    • Stock

    Re: Please help

    « Reply #1 on: January 26, 2013, 05:53:50 PM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    What did ur kid download?
    R u rooted?
    Running a rom?
    Any kind of recovery?

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Please help

    « Reply #2 on: January 26, 2013, 07:35:26 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • jc322002

    Posts: 2
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    I have no idea what my kid downloaded. she wont tell me.... The phone was rooted but was still running stock rom. now the only thing after working with Heimdall, here is what is coming up on the phone.

    E:failed to mount /data (Invalid argument)

    # MANUAL MODE #

    --Appling Multi-CSC...
    Installing Multi-CSC
    Can't access to'/system/csc/TMB/system/'.
    Successfully applied Multi-cs.
    E:failed to mount /cache (Invalid argument)
    E:Can't mount /cache/recovery/recovery_kernel_log
    E:Copy_kernel_file :: Can't open /cache/recovery/recovery_kernel_log
    E:failed to mount /cache (Invalid argument)
    E:Can't to mount /cache/recovery/log
    E:Can't open /cache/recovery log
    E:failed to mount /cache (Invalid argument)
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log
    E:failed to mount /cache (Invalid argument)


    I'm not sure what I'm doing wrong.
    • Stock
    • Samsung Exhibit t759
    • Stock

    Re: Please help

    « Reply #3 on: January 30, 2013, 09:03:25 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Did you boot into install unsignd drivers mode, then uninstall ur phone drivers then reinstall using the hemidall app in the drivers folder? [Enabiling unsighned drivers is a must]

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Please help

    « Reply #4 on: March 01, 2013, 10:30:16 PM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • Bad_dude

    Posts: 4
    User Rating: +0/-0
    Offline
    • *
    • Jr. Member
    That happened to me last week.  I didn't not download any thing.  Any how, it took forever to boot up but then the screen stays blank and black.  I press the black center many times fast and the screen came back on.  Not sure it's a physical thing or software related.
    Good luck.

    Re: Please help

    « Reply #5 on: March 02, 2013, 06:31:42 AM »
  • Thank You
  • -Given: 0
  • -Receive: 9
  • DroidHost

    Posts: 4820
    User Rating: +9568/-9
    Owner
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      it aint yours till the warranty is "VOID"
      • Android Area 51
    You are not allowed to view links. Register or Login
    I have no idea what my kid downloaded. she wont tell me.... The phone was rooted but was still running stock rom. now the only thing after working with Heimdall, here is what is coming up on the phone.

    E:failed to mount /data (Invalid argument)

    # MANUAL MODE #

    --Appling Multi-CSC...
    Installing Multi-CSC
    Can't access to'/system/csc/TMB/system/'.
    Successfully applied Multi-cs.
    E:failed to mount /cache (Invalid argument)
    E:Can't mount /cache/recovery/recovery_kernel_log
    E:Copy_kernel_file :: Can't open /cache/recovery/recovery_kernel_log
    E:failed to mount /cache (Invalid argument)
    E:Can't to mount /cache/recovery/log
    E:Can't open /cache/recovery log
    E:failed to mount /cache (Invalid argument)
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log
    E:failed to mount /cache (Invalid argument)


    I'm not sure what I'm doing wrong.

    looks to me like someone tried to odin a rom that was NOT made for the Exhibit 1st Generation. you will need to get all the backup files found on the exhibit board and start it completely over, as long as you have a download mode you should be able to recover the phone.
    • OC Kernel
    • LG Volt
    • TWRP
    • None
    • Rooted-Rom

    You are not allowed to view links. Register or Login




    Re: Please help

    « Reply #6 on: March 20, 2013, 11:18:21 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Thank god for download mode

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Tags: