Author Topic: A little help...  (Read 3412 times)

0 Members and 1 Guest are viewing this topic.

A little help...

« on: February 18, 2013, 11:51:49 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Ok so here's the thing. 3.2 decieed to go apeshit so I had to reinstall. I decided to finally upgrade to 3.4 and I'm very happy with it. Only thing is... the sdext partition messed up somehow because I have 160mb total space. I've reinstalled 3.4 four times now trying to get it back. I've done everything short of completely formatting my card and starting all over. Am I missing something? Did I install wrong? I formatted the sdext to 1024 mb but it's not showing. So, for the sake of me being a tard, what's the correct way to get the sdext back so I have usable space? It's been awhile since I had to flash a rom so I guess I may have forgotten to do something. When I installed 3.4, it didn't give me the set sdext size option. I'm running the genocide kernel if it helps

    Sent from my Galaxy Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #1 on: February 19, 2013, 08:17:39 AM »
  • Thank You
  • -Given: 0
  • -Receive: 9
  • DroidHost

    Posts: 4820
    User Rating: +9568/-9
    Owner
    Offline
    • Administrator
    • *
    • PostMaster General
    • Personal Text
      it aint yours till the warranty is "VOID"
      • Android Area 51
    You are not allowed to view links. Register or Login
    Ok so here's the thing. 3.2 decieed to go apeshit so I had to reinstall. I decided to finally upgrade to 3.4 and I'm very happy with it. Only thing is... the sdext partition messed up somehow because I have 160mb total space. I've reinstalled 3.4 four times now trying to get it back. I've done everything short of completely formatting my card and starting all over. Am I missing something? Did I install wrong? I formatted the sdext to 1024 mb but it's not showing. So, for the sake of me being a tard, what's the correct way to get the sdext back so I have usable space? It's been awhile since I had to flash a rom so I guess I may have forgotten to do something. When I installed 3.4, it didn't give me the set sdext size option. I'm running the genocide kernel if it helps

    Sent from my Galaxy Precedent using Xparent Green Tapatalk 2

    i am not sure but i dont think genocide kernels support big data...
    • OC Kernel
    • LG Volt
    • TWRP
    • None
    • Rooted-Rom

    You are not allowed to view links. Register or Login




    Re: A little help...

    « Reply #2 on: February 19, 2013, 08:40:38 AM »
  • Thank You
  • -Given: 4
  • -Receive: 2
  • thereal_bigjake

    Posts: 389
    User Rating: +98/-3
    Offline
    • Global Moderator
    • *
    • Hero Member
      • TheRealBigJake on G+
    I used the genicide kernel with 3.2 and big data worked, but you will have problems using that kernel with 3.4.

    Use the stock kernel with 3.4 and you will be good...

    Sent from my Nexus 7 using Tapatalk HD
    • ElementalX
    • Nexus 5
    • TWRP
    • Euphoria-OS
    • Rooted-Rom


    Don't forget to hit that thanks button!
    Donation Links:
    Paypal and Google Wallet You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #3 on: February 19, 2013, 08:18:40 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Reflashed 3.4 with the stock kernel but it didn't help. Tried mounting the sdext partition before formatting, nothing. Tried mounting after, nothing. I tried fixing permission in CWM, formatting both the sdext and the sdcard partitions but it doesn't do anything. Yes I mounted the sdext and sdcard partitions before formatting. SUFBS says it's set as read-write but formatting does nothing to it. I reflashed 3.4 five different times now but to no avail. I made backups of my installed apps using System Tuner Pro so I'm not worried if I have to completely wipe the card, which I've tried but it doesn't seem to work. Phone won't boot with the card installed. Stays at the kernel graphic and won't go any further. Stayed there for an hour once. If I remove the card it boots fine. Faster than 3.2 actually. I don't have the money for a new card, I realize they're inexpensive but I'm broke, My Ubuntu laptop died on me so I'm forced to use Windows 7. I have SUFBS backed up, which has a Terminal (which I'm not an expert at but I know enough not to completely hose the thing) if anyone knows any terminal magic to hopefully help
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #4 on: February 20, 2013, 12:24:31 AM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Hmm. Well,, had to go baxk to 3.2. Started having a huge problem with 3.4 which was, the home soft ksy wouldn't work. I'd get a vibration but nothing else. In othe news, seems my sdcard is crap. Tried formatting it ince again in CWM and I get format failure errors. Can't even mount the sdcard partition in CWM, but all my data is still there. Weird. I'm thinking it's a permissions thing but like I said before, everything on the sdcard partiton is read-write. Guess I'll juat have to live with no storage until I can get a new card

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #5 on: February 20, 2013, 01:25:23 AM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Managed to get the sdcard writable again im CWM. Still no luck with the sdext though

    Sent from my Galaxy Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #6 on: February 20, 2013, 03:51:04 AM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    ARGH. Stupid sdcard keeps setting itself to read only. Anyone know how to switch it to read-write in Android (without having to fix permissions in CWM)?

    Sent from my Precedent using Inverted Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #7 on: February 20, 2013, 02:28:49 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Solved the read only problem. Since I can't yse the sdext partition anymore, if my card goes read only, all I have to do is unmount and remount.

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #8 on: February 20, 2013, 04:37:15 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    If anyone else is having a similar problem, install a terminal emulator and use

    mount -o rw,remount /mnt/sdcard

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #9 on: February 22, 2013, 05:52:02 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    thats a rather odd issue ive never ran into.

    do you have another sd card to try, might be time for a replacment

    try googling this issue, and xda forums [tho it wont be phone specific there, it may lead to a solution]

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #10 on: February 23, 2013, 08:26:31 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Also. I keep having to reinstall apps. QuickPic mostly. I have to reinstall it at least once a day. As fir the card, I haven't had it very long. Could be because it's a low end card, Centon 4gb, but at the time, it was all I could afford

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #11 on: February 24, 2013, 10:25:35 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    have u reflashed the rom?
    do u have card partitioned, unpartition, then repartition.
    make sure u backup ur card
    if its new, then prolly not the card so try that first.
    make sure u data wipe
    cache wipe
    dalvik wipe
    all three in triplicit


    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #12 on: February 24, 2013, 07:29:42 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    How to unpartition? I don't remember seeing an option for that in CWM?
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #13 on: February 24, 2013, 10:24:01 PM »
  • Thank You
  • -Given: 4
  • -Receive: 2
  • thereal_bigjake

    Posts: 389
    User Rating: +98/-3
    Offline
    • Global Moderator
    • *
    • Hero Member
      • TheRealBigJake on G+
    Just format the sd in recovery 8)

    Sent from my Nexus 7 using Tapatalk HD
    • ElementalX
    • Nexus 5
    • TWRP
    • Euphoria-OS
    • Rooted-Rom


    Don't forget to hit that thanks button!
    Donation Links:
    Paypal and Google Wallet You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #14 on: February 25, 2013, 12:37:16 AM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    I tried formatting in recovery. It goes through the motions, but doesn't actually format

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #15 on: February 25, 2013, 05:36:01 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    I'm pretty sure my card's dyslexic

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #16 on: February 25, 2013, 07:39:42 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Also, if I delete something from the card, it shows it's deleted using 'My files' 'ES File Manager' and 'sufbs'. But... if I unmoint and remount the card, the files I just deleted magically reappear ???

    Sent from my Precedent using Xparent Green Tapatalk 2
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #17 on: February 26, 2013, 07:32:19 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    use partition magic or some other partition wizard app for windows. google a free version

    use that, deleat all partitions, then creat a new fat 32 one and start over with ur card.

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #18 on: March 19, 2013, 03:17:52 PM »
  • Thank You
  • -Given: 0
  • -Receive: 1
  • element180

    Posts: 292
    User Rating: +17/-0
    Offline
    • *
    • Hero Member
      • Android Area51
    Tried it in EaseUS Partition Manager and still won't work
    • GenoCide_187
    • Precedent
    • Clock Work Mod
    • AreaRom v3.2

    If it ain't broke, fix it til it is

    Re: A little help...

    « Reply #19 on: March 20, 2013, 09:57:32 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    Try partition wizard
    Deleate all partitions to raw space
    Apply
    Then create new partition

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: A little help...

    « Reply #20 on: March 26, 2013, 03:49:53 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • TaterTot

    Posts: 341
    User Rating: +15/-2
    Offline
    • *
    • Hero Member
    • Personal Text
      Majikal
    Had same problem using genocrap kernel.I switched to ak51 oc kernel and lost partition.what I did was reformat and reboot..it was back.

    Sent from my Galaxy Precedent using Xparent Pink Tapatalk 2

    • AK51-Stock
    • Galaxy Precedent
    • Clock Work Mod
    • AreaRom X
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Tags: