Author Topic: Compatible app saying "not compatible"  (Read 1472 times)

0 Members and 1 Guest are viewing this topic.

Compatible app saying "not compatible"

« on: February 25, 2013, 08:51:56 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • GreggWh

    Posts: 35
    User Rating: +1/-0
    Offline
    • *
    • Jr. Member
    I rooted my daughter's new precedent, installed ar51 v2.0, then went to 2.2, then 2.3, now up to v3.0
    I have tried to install an app that is compatible, but the play store says it's not. I have it on my rooted precedent, v3.4
    Any suggestions?
    • AK51-OC-946
    • Samsung Galaxy precedent SCH-M828C
    • Clock Work Mod
    • AreaRom v3.4
    • Rooted-Rom
    "You can tune a piano, but you can't tuna fish"

    Re: Compatible app saying "not compatible"

    « Reply #1 on: February 28, 2013, 06:02:30 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    grap the apk out of the root/data/apps folder, put on her sd card and install

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Compatible app saying "not compatible"

    « Reply #2 on: February 28, 2013, 06:03:56 AM »
  • Thank You
  • -Given: 7
  • -Receive: 7
  • prepaidguy9081

    Posts: 744
    User Rating: +64/-1
    Offline
    • Board Moderator
    • *
    • Postaholic
    • Personal Text
      Ducksauce
      • King David @ Promodj.com
    firefox is also compatable, download the armv6 apk from tje mozilla ftp server

    Sent from my SGH-T889

    • Custom
    • LG Risio/Samsung Note II/Samsung Precedent/Samsung Prevail
    • Clock Work Mod Touch
    • CM7-Precedent
    • Rooted-Rom
    You are not allowed to view links. Register or Login

    Re: Compatible app saying "not compatible"

    « Reply #3 on: February 28, 2013, 11:47:08 AM »
  • Thank You
  • -Given: 0
  • -Receive: 0
  • GreggWh

    Posts: 35
    User Rating: +1/-0
    Offline
    • *
    • Jr. Member
    Thanks, I'll give a try
    • AK51-OC-946
    • Samsung Galaxy precedent SCH-M828C
    • Clock Work Mod
    • AreaRom v3.4
    • Rooted-Rom
    "You can tune a piano, but you can't tuna fish"

    Tags:
     

    Related Topics

      Subject / Started by Replies Last post
    3 Replies
    3295 Views
    Last post January 15, 2012, 02:44:10 PM
    by slynsingle
    10 Replies
    9188 Views
    Last post June 04, 2013, 11:06:11 PM
    by MalindaDawn
    1 Replies
    4125 Views
    Last post November 11, 2012, 06:25:28 PM
    by kingmt01
    18 Replies
    13179 Views
    Last post March 19, 2013, 11:36:08 PM
    by LionKing
    3 Replies
    1655 Views
    Last post January 31, 2014, 05:50:51 AM
    by prepaidguy9081
    3 Replies
    1387 Views
    Last post December 02, 2013, 11:37:01 PM
    by y2neal