avatar
Welcome guest, please
Did you miss your activation email?

Ingresar con nombre de usuario, contraseña y sesión.

Author Topic: No Google Play or Facebook app on 3G HELP!!!  

Topic Modified: 26/10/13 (05:49) pm
OK guys....  here is the deal...  Got a Galaxy Proclaim (obviously).  Took phone to work, and tried to tether and/or hotspot as I had my laptop and 2 hours before I started.

Installed Wifi Hotspot and USB tether lite.   https://play.google.com/store/apps/details?id=com.svtechpartners.wifihotspotdemo

Could not get it to work.  Since installing it, Google Play and Facebook (as well as some other) apps will work on Wifi, but get "no connection" (on Google Play) and "Error loading Time Line" (Facebook) if using 3G.

Looked all around the net and found the following....

"Check date and time, I fixed it and it worked for me".  Tried it, did not work.

"Delete cache, cookie and other settings" Tried it, did not work.

I even did a factory reset (against my better judgement) as it erased all my apps, and my progress in coin dozer that lost me THOUSANDS of coins.  Did not work.

Called *22890 to reprogram the phone.  Did not work.

I rooted it, and then installed the  CWM and the AreaRom thinking it wouild totally overwrite everything in there.  Really nice mod by the way!!  :)  But still did not work.  :(

Tried the (stock) Proclaim Recovery from here http://androidarea51.com/***-all-things-root-***-150/%28stock%29-proclaim-recovery/   Got a message saying update aborted.  :(

SO I guess I am stuck with the AreaMod, not a bad thing I guess, but I really need to get the Apps working on 3G.    As I mentioned, they are fine on Wifi just not 3G.  Browser works fine on both WiFi and 3G, HOWEVER I do get a message saying "Please not, your browser experience has been enhanced.  Complete the following steps to finalize the update 1) Enter your cell phone number below and click submit.  2) You will be re-directed to the newly enhanced browser. NOTE: THe top of the page has a Net10, Trackphone, Straight Talk, TelCel and Safelink logo.  Entering any number at all gives me the following.....

"Your phone is not currently set up to be used as a modem or mobile hotspot.  To see if these services are availabe click continue".

Not sure if I mentioned, but I deleted the Wifi Hotspot and USB tether lite app first thing before doing any of the above.  For some reason, whatever it did, the root and the AreaRom did not rectify the problem. 

I also noticed someone on the net had the EXACT SAME PROBLEM, with teh SAME PHONE (Proclaim) a year earlier, and never got a response, so I have no idea if the got if fixed or not.

Then I find this.....   **ROOT IS REQUIRED!**

Here is a short fix for the No Connection Error on play store. It may not work on all devices.

1. Download Total Commander from Play Store.
2. Install it in your Device.
3. Open Total Commander and goto Root of System. (/ )
4. Open the etc folder.
5. Find the file named "hosts", and hold it for 3 seconds. Choose edit file, and choose Total Commander Text Editor if prompted.
6. Delete everything and paste this at the first line: " 127.0.0.1 localhost". Copy it exactly, dont modify anything.
7. Save the file and overwrite if needed.

Downloads:
Total Commander (Root file explorer I am using): http://www.androidfilehost.com/?fid=23060877489996531

I try to open the file, but hosts is 1.0MB and when I try to edit it says "Not enough memory"!!!!

PLEASE HELP!!!!!



Edit: Fixed the misspelling of google for ya  (daddy366)

Offline wgcl98

  • Posts: 2
  • User Rating: +0/-0
Information topic
  • Date: 26/10/13
  • Time: 12:08 am
  • Number of visits: 1471
  • Number of Replies: 10
  • Topic Approved: Yes
  • Topic Sticky: No
  • Topic Locked: No
  • Poll: No
  • Modified by: daddy366

Re: No Gppgle Play or Facebook app on 3G HELP!!!

« Reply #1 » Published on:October 26, 2013, 05:03:24 pm

Offline borytineo12

  • Thank You
  • Given: 57    Received: 5
  • Posts: 147
  • User Rating: +5/-0
  • Sr. Member
  • *
I have the same issue on my centura changed kernal and still persits

Sent from my SCH-S738C using Tapatalk now Free
« Last Edit: October 26, 2013, 05:25:00 pm by borytineo12 »
  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Gppgle Play or Facebook app on 3G HELP!!!

« Reply #2 » Published on:October 26, 2013, 05:21:37 pm

Offline borytineo12

  • Thank You
  • Given: 57    Received: 5
  • Posts: 147
  • User Rating: +5/-0
  • Sr. Member
  • *
I was able too open mine with at tools and it already was set like he said so it might help u with 3g

Sent from my SCH-S738C using Xparent BlueTapatalk 2

  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Gppgle Play or Facebook app on 3G HELP!!!

« Reply #3 » Published on:October 26, 2013, 05:34:14 pm

Offline cmac57

  • Thank You
  • Given: 17    Received: 44
  • Posts: 602
  • User Rating: +50/-0
  • Postaholic
  • *
I looked at my host file and it is like 35,000 lines long. It is basically a list of ip addresses for different sites. Ad, malware ,etc sites that are not allowed connections are given your address so they can never connect.. It is also like an address book of internet sites ip addresses so they connect faster..

Sent from my SCH-S738C using Tapatalk

  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Gppgle Play or Facebook app on 3G HELP!!!

« Reply #4 » Published on:October 26, 2013, 05:37:44 pm

Offline cmac57

  • Thank You
  • Given: 17    Received: 44
  • Posts: 602
  • User Rating: +50/-0
  • Postaholic
  • *
If your internet works on wi-fi then it is not your hostfile. Using the internet to browse checks that file whether wi-fi or 3g.  Have you checked to see if data is on or off?

Sent from my SCH-S738C using Tapatalk

  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Gppgle Play or Facebook app on 3G HELP!!!

« Reply #5 » Published on:October 26, 2013, 05:44:49 pm

Offline ufo8mymunky

  • Thank You
  • Given: 39    Received: 90
  • Posts: 480
  • User Rating: +104/-0
  • Hero Member
  • *
If your internet works on wi-fi then it is not your hostfile. Using the internet to browse checks that file whether wi-fi or 3g.  Have you checked to see if data is on or off?

Sent from my SCH-S738C using Tapatalk

yeah...what he said.
  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Google Play or Facebook app on 3G HELP!!!

« Reply #6 » Published on:October 26, 2013, 10:41:14 pm

Offline wgcl98

  • Thank You
  • Given: 0    Received: 0
  • Posts: 2
  • User Rating: +0/-0
  • Jr. Member
  • *
Yes, Mobile data is turned on.  Like I said...  Browser works with mobile data but Facebook and Google Play do not.

  • Stock
  • Samsung Galaxy Proclaim
  • Stock
  • No Rom
  • Not Rooted

Re: No Google Play or Facebook app on 3G HELP!!!

« Reply #7 » Published on:October 26, 2013, 11:25:17 pm

Offline ufo8mymunky

  • Thank You
  • Given: 39    Received: 90
  • Posts: 480
  • User Rating: +104/-0
  • Hero Member
  • *
Yes, Mobile data is turned on.  Like I said...  Browser works with mobile data but Facebook and Google Play do not.

since you have root have you tried uninstalling and then reinstalling?
  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Google Play or Facebook app on 3G HELP!!!

« Reply #8 » Published on:October 26, 2013, 11:34:06 pm

Offline ufo8mymunky

  • Thank You
  • Given: 39    Received: 90
  • Posts: 480
  • User Rating: +104/-0
  • Hero Member
  • *
I believe I had a similar problem with the play store once and I cleared cashe and data and rebooted and it worked again. it happened again so I uninstalled it and reinstalled and everything has been working fine since then.
  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Google Play or Facebook app on 3G HELP!!!

« Reply #9 » Published on:October 27, 2013, 12:17:58 am

Offline cmac57

  • Thank You
  • Given: 17    Received: 44
  • Posts: 602
  • User Rating: +50/-0
  • Postaholic
  • *
Same here. Had to clear data in D/L manager. The one with android icon. 

Sent from my SCH-S738C using Tapatalk

  • Stock
  • Stock
  • No Rom
  • n/a

Re: No Google Play or Facebook app on 3G HELP!!!

« Reply #10 » Published on:October 27, 2013, 12:22:41 am

Offline cmac57

  • Thank You
  • Given: 17    Received: 44
  • Posts: 602
  • User Rating: +50/-0
  • Postaholic
  • *
Go to manage apps, all, download manager, clear data. As for facebook try and uninstall, re-install. It barely works right anyway.

Sent from my SCH-S738C using Tapatalk

  • Stock
  • Stock
  • No Rom
  • n/a

Tags:



Related Topics

  Subject / Started by Replies Last post
2 Replies
1140 Views
Last post November 11, 2012, 10:03:52 am
by wolfbitten83
3 Replies
776 Views
Last post May 08, 2013, 09:48:07 pm
by Moniker76
0 Replies
710 Views
Last post June 02, 2013, 11:10:54 am
by donavan arnold
2 Replies
748 Views
Last post September 18, 2013, 09:39:17 am
by emensch
1 Replies
800 Views
Last post November 30, 2013, 07:09:57 pm
by blazer64
1 Replies
274 Views
Last post July 15, 2014, 11:12:48 am
by explodingtaco99

Back to top